WordPress好多插件不能用了?

作者微信公众号:WordPress迷 2021-05-16 165 人读过

最新文章

最近有站长问我,WordPress里的好多插件不能用了。

这个问题很有意思,水滴建站(微信公众号:wordpress迷)来解答一下。

简单的说,wordpress插件不能用,是因为插件作者没有及时更新维护,所以你用了最新版的wordpress,但插件只兼容到其他的低版本;就自然用不了了。

我们来详细分析探讨一下为什么wordpress插件不能用了。

收费插件

如果是收费插件的话,我想这位站长朋友大概率是不会问的,因为他可以直接去找插件开发者。

盗版/破解插件

国内的版权意识差,所以有很多盗版或者破解的插件。

这无可厚非,大家也可以随便使用,这个问题就不用过分解答了。

盗版/破解本身就是一种不负责的行为,你想让这个插件对你负责(即正常使用),那就想多了;只能看运气。

免费插件

免费插件是没有义务为使用者及时更新的,你只能建议开发者更新吧。

本文由 微信公众号:WordPress迷 原创发布。

著作权均归用户本人所有。独家文章转载,请联系本站管理员。获得授权后,须注明本文地址! 本文地址:https://www.shuidi.net/wenda/wpchajian-bugengxin.html